Advanced Site Building - blog entries won't import

No replies
kms
Offline
Last seen: 8 years 28 weeks ago
Joined: 2012-10-29

Hi,
I'm building the Gift of Geek site, and when I try to import the blog-stubs-to-import.csv file, all I get is "There are no new nodes". I've gone through the videos for blog content settings twice to double check, and I believe I've done everything correctly. I'm using Pantheon to host my site, so maybe it's something on their end that's causing this, although I've verified that blog-stubs-to-import.csv is in the Feeds directory. Any thoughts on why the nodes won't import?

Thanks,
Karl

Add to playlist

Add to , or

Add to new playlist:

Add to playlist
This is a member-only feature
But, it's easy to become a member

Add to cart:


Loading...
Contact us

Below are the supported keyboard shortcuts for our video player.

space
Start / stop video
shift
Go to next video
shift
Go to previous video
Increase or decrease player speed by 20%
Skip ahead or go back by 15 seconds
1...9
Jump to a percentage (2 is 20%, for example)
f
Toggle full screen
Videos Pricing More Search
BuildAModule Logo Icon BuildAModule Logo Icon
Become a member!
$29
1 month
$156
6 months
10% off
$276
12 months
20% off
All memberships come with the following:
24 / 7 access to the entire 1800+ video library
An innovative video player with a rolling transcript
Extensive Drupal and cross-platform training
A thorough and thoughtful training style
Progress tracking
Take notes on specific video sections
Intuitive multi-user management
How many users?
user
Go solo with a single user, or give multiple team members access through one account and get discounts by bundling multiple users into a single membership.